Login Registre-se
Erro ao tentar consultar Status NFe[RESOLVIDO]  XML
Índice dos Fóruns » NF-e / NFS-e / CT-e / CF-e / Certificados Digitais
Autor Mensagem
rafael.paz

JavaC Membro

Membro desde: 21/01/2013 10:53:57
Mensagens: 17
Offline

Pessoal, estou tentado acessar o Status da Nfe, porém está me retornando um xml com o seguinte erro:


A minha classe é exatamente como a que baixei aqui do site. Segue abaixo:



Alguém tem alguma noção do que pode ser? Infelizmente este é a única mensagem retornada do webservice da Sefaz. Também já tentei modificar a versão do xml de 2.00 para 1.07, porém o mesmo erro retorna.

Esta mensagem foi editada 1 vez. Última atualização foi em 30/01/2013 09:41:03

vinnykrs

JavaC Membro

Membro desde: 03/10/2012 11:03:03
Mensagens: 78
Localização: Assis, São Paulo
Offline

Cara, se não estou enganado... a versão da consulta de situação da NF-e é 2.01
[MSN]
rafael.paz

JavaC Membro

Membro desde: 21/01/2013 10:53:57
Mensagens: 17
Offline

Valeu cara, obrigado pela ajuda! Mudei a versão e o erro agora é o seguinte:


Será que devo cadastrar a empresa em algum lugar?

vinnykrs

JavaC Membro

Membro desde: 03/10/2012 11:03:03
Mensagens: 78
Localização: Assis, São Paulo
Offline

Esse erro, conforme ele mesmo já diz é que a NF-e não está na base de dados da SEFAZ, verifique manualmente com a chave pelo site da sefaz.

Se quiser saber se a empresa está cadastrada e autorizada a emitir NF-e pode consultar aqui
[MSN]
rafael.paz

JavaC Membro

Membro desde: 21/01/2013 10:53:57
Mensagens: 17
Offline

vinnykrs, cara, meu muito obrigado pela ajuda! Obrigado mesmo por todas as informações!
rafaelshock

JavaC Membro
[Avatar]

Membro desde: 20/08/2012 14:12:59
Mensagens: 62
Offline

estou com problemas nisso aqui


helton.a.marinho

JavaC Membro

Membro desde: 06/09/2011 15:38:29
Mensagens: 191
Offline

cara tive esse problema no passado da uma olhada se tem algum campos com caracter especial ou com espaço no inicio ou fim das tag

espero que ajude.

Helton Marinho
lfeitozas

JavaC Membro

Membro desde: 14/10/2014 12:37:52
Mensagens: 6
Offline

Pessoal eu consegui executar a consulta no ambiente de homologação, mas não em produção.. a exceção é um erro no Axis (unknow). Alguém já passou por isso?

Esta mensagem foi editada 1 vez. Última atualização foi em 16/10/2014 10:14:13

helton.a.marinho

JavaC Membro

Membro desde: 06/09/2011 15:38:29
Mensagens: 191
Offline

qual erro exatamente que dá ??
tiagoberga

Moderador
[Avatar]

Membro desde: 11/03/2014 10:10:20
Mensagens: 449
Offline

postou RESOLVIDO, coloque qual foi a solução

Tiago Bergamasco, 25 anos

Computer Scientist pela Centro Universitário Anhanguera
MBA Service-Oriented Architeture (SOA) pela Metrocamp - Ibmec
AngularJS Developer pela Caelum Ensino e Inovação- SP

Ao entrar em contato, por favor identifique-se antes
Site: Arara Tecnologia da Informação



Comercial: 19 996050532

"Uma imagem vale mil palavras. Uma interface vale mil imagens." - Ben Shneiderman
[Email] [WWW]
helton.a.marinho

JavaC Membro

Membro desde: 06/09/2011 15:38:29
Mensagens: 191
Offline

no meu caso ...meu xml possuir caracter especial.
helton.a.marinho

JavaC Membro

Membro desde: 06/09/2011 15:38:29
Mensagens: 191
Offline

lembrando não foi eu q abri o tópico Erro ao tentar consultar Status NFe
lfeitozas

JavaC Membro

Membro desde: 14/10/2014 12:37:52
Mensagens: 6
Offline

Pessoal o erro que deu foi esse

helton.a.marinho

JavaC Membro

Membro desde: 06/09/2011 15:38:29
Mensagens: 191
Offline

caro amigo segue minha classe de consulta redonda...

lfeitozas

JavaC Membro

Membro desde: 14/10/2014 12:37:52
Mensagens: 6
Offline

Como fica se eu utilizar certificado A3?
 
Índice dos Fóruns » NF-e / NFS-e / CT-e / CF-e / Certificados Digitais
Ir para:   
Powered by JForum 2.1.9 © JForum Team