Login Registre-se
Hibernate + JPA + JSF + Tomcat + Eclipse não consigo incluir no banco.  XML
Índice dos Fóruns » Desenvolvimento Web
Autor Mensagem
jeroqueiroz

Moderador
[Avatar]

Membro desde: 11/06/2011 09:45:18
Mensagens: 1348
Localização: Bahia
Offline

Como você esta usando as libs? No projeto ou no servidor?

Cara me lembrei agora que tive um problema parecido e estava relaciona a libs que existia no tomcat na pasta de lib e usava lib no projeto então gerava conflitos, fiz a mudança e coloquei todas as libs no tomcat e então removi as duplicidades, sendo que muita atenção porque as vezes a remoção de uma lib, o projeto que usava não reconhece a nova que deixou apesar de ser a mesma mudando somente a versão.

Faz este teste para verificar se resolve.

Jeremias Santos
Seguir no Twitter @jeroqueiroz
Blog Jeroqueiroz


Projeto NF-e, CT-e, CC-e? Comece Por Aqui!


Membros do fórum,

Usem a tag [code] e [/code] quando postarem Códigos Java e ou exemplos de XMLs.
Evitem tópicos duplicados.
Tópico solucionado? Edite o primeiro post e coloque [RESOLVIDO] no final do título.
Evitem reviver tópicos antigos.

O tópico resolveu seu problema? Seja gentil, comente e ou agradeça quem contribuiu com a solução.

Obrigado!
[Email] [WWW] [Yahoo!] [MSN]
dpedro

JavaC Membro

Membro desde: 16/09/2013 10:54:57
Mensagens: 11
Offline

Alguém com problema parecido? abs
jeroqueiroz

Moderador
[Avatar]

Membro desde: 11/06/2011 09:45:18
Mensagens: 1348
Localização: Bahia
Offline

Verificou as libs se não estão em duplicidades no Tomcat, dentro da pasta da instalação dele e na sua aplicação também?


Jeremias Santos
Seguir no Twitter @jeroqueiroz
Blog Jeroqueiroz


Projeto NF-e, CT-e, CC-e? Comece Por Aqui!


Membros do fórum,

Usem a tag [code] e [/code] quando postarem Códigos Java e ou exemplos de XMLs.
Evitem tópicos duplicados.
Tópico solucionado? Edite o primeiro post e coloque [RESOLVIDO] no final do título.
Evitem reviver tópicos antigos.

O tópico resolveu seu problema? Seja gentil, comente e ou agradeça quem contribuiu com a solução.

Obrigado!
[Email] [WWW] [Yahoo!] [MSN]
dpedro

JavaC Membro

Membro desde: 16/09/2013 10:54:57
Mensagens: 11
Offline

Olá,

Estou utilizando o jboss as7, mas vou verificar isso tb. valeu
jeroqueiroz

Moderador
[Avatar]

Membro desde: 11/06/2011 09:45:18
Mensagens: 1348
Localização: Bahia
Offline

Tem um problema em relação as libs acho que do JSF e do Hibernate se não me engano em relação ao JBoss. Duplicidade de libs que gera incompatibilidade.

Entendo que esta relacionado a isto, já que executando através de Java Applications, então o que esta entrando também é o server e desta forma que descobrir meu problema.

Jeremias Santos
Seguir no Twitter @jeroqueiroz
Blog Jeroqueiroz


Projeto NF-e, CT-e, CC-e? Comece Por Aqui!


Membros do fórum,

Usem a tag [code] e [/code] quando postarem Códigos Java e ou exemplos de XMLs.
Evitem tópicos duplicados.
Tópico solucionado? Edite o primeiro post e coloque [RESOLVIDO] no final do título.
Evitem reviver tópicos antigos.

O tópico resolveu seu problema? Seja gentil, comente e ou agradeça quem contribuiu com a solução.

Obrigado!
[Email] [WWW] [Yahoo!] [MSN]
dpedro

JavaC Membro

Membro desde: 16/09/2013 10:54:57
Mensagens: 11
Offline

Como vc resolveu? Estou rodando standalone o jboss, tem que apagar as libs em algum lugar?
jeroqueiroz

Moderador
[Avatar]

Membro desde: 11/06/2011 09:45:18
Mensagens: 1348
Localização: Bahia
Offline

Cara como te falei tive problemas com as libs do tomcat e as libs que estavam no projeto, então na época coloquei as libs do projetos no tomcat e funcionou, após então fiz uma limpeza para ver detre elas quias de fato precisavam e quais não.

Jeremias Santos
Seguir no Twitter @jeroqueiroz
Blog Jeroqueiroz


Projeto NF-e, CT-e, CC-e? Comece Por Aqui!


Membros do fórum,

Usem a tag [code] e [/code] quando postarem Códigos Java e ou exemplos de XMLs.
Evitem tópicos duplicados.
Tópico solucionado? Edite o primeiro post e coloque [RESOLVIDO] no final do título.
Evitem reviver tópicos antigos.

O tópico resolveu seu problema? Seja gentil, comente e ou agradeça quem contribuiu com a solução.

Obrigado!
[Email] [WWW] [Yahoo!] [MSN]
dpedro

JavaC Membro

Membro desde: 16/09/2013 10:54:57
Mensagens: 11
Offline

Legal, vou dar uma revisada nas libs e ver se resolve. muito obrigado pela atenção. vou postando aqui os progressos. abs
 
Índice dos Fóruns » Desenvolvimento Web
Ir para:   
Powered by JForum 2.1.9 © JForum Team