Login Registre-se
Validar envio lote (.xml) (RESOLVIDO)  XML
Índice dos Fóruns » NF-e / NFS-e / CT-e / CF-e / Certificados Digitais
Autor Mensagem
guabiruba

JavaC Membro

Membro desde: 02/08/2011 11:12:52
Mensagens: 14
Localização: Santa Catarina
Offline

Alguém passou ou está com esta dificuldade...

Após passar a utilizar a nova versão dos xsd (PL_006r) ao realizar
a validação do arquivo xml - envio do lote (enviNFe_v2.00.xsd) - a ser enviado
para o Sefaz na linha apontada abaixo está travando ou entrando em looping...

Esta mensagem foi editada 2 vezes. Última atualização foi em 07/09/2013 11:37:23

jeroqueiroz

Moderador
[Avatar]

Membro desde: 11/06/2011 09:45:18
Mensagens: 1348
Localização: Bahia
Offline

Tópico Duplicado.

Vamos evitar este tipo de solicitação, pois acaba sujando o fórum.

Agradeçemos a compreensão.

Jeremias Santos
Seguir no Twitter @jeroqueiroz
Blog Jeroqueiroz


Projeto NF-e, CT-e, CC-e? Comece Por Aqui!


Membros do fórum,

Usem a tag [code] e [/code] quando postarem Códigos Java e ou exemplos de XMLs.
Evitem tópicos duplicados.
Tópico solucionado? Edite o primeiro post e coloque [RESOLVIDO] no final do título.
Evitem reviver tópicos antigos.

O tópico resolveu seu problema? Seja gentil, comente e ou agradeça quem contribuiu com a solução.

Obrigado!
[Email] [WWW] [Yahoo!] [MSN]
guabiruba

JavaC Membro

Membro desde: 02/08/2011 11:12:52
Mensagens: 14
Localização: Santa Catarina
Offline

Após atualizar para jre7 e jdk1.7.0_25 tornou a validar normalmente
 
Índice dos Fóruns » NF-e / NFS-e / CT-e / CF-e / Certificados Digitais
Ir para:   
Powered by JForum 2.1.9 © JForum Team