Login Registre-se
Geração XML  XML
Índice dos Fóruns » Notícias (NF-e / NFS-e / CF-e / SPED)
Autor Mensagem
borellametal

JavaC Membro

Membro desde: 11/06/2013 09:53:42
Mensagens: 7
Offline

Ola Boa Tarde!

Gerei um XML aqui e acessei o seguinte site para validar ( antes mesmo de tentar enviar o mesmo )..

Deu alguns erros ( la diz 5 primeiros ) podem ter mais. Um ja ajustei que é a chave de 44 digitos, ja ate sumiu.



Alguem pode me dar uma luz?

Abraço
jeroqueiroz

Moderador
[Avatar]

Membro desde: 11/06/2011 09:45:18
Mensagens: 1348
Localização: Bahia
Offline

Todos os erros já estão sendo exibidos na própria mensagem. As tag que geraram o problema já esta sendo exibida na própria mensagem, você pode conferir no manual e qualquer dúvida volta a postar.

Jeremias Santos
Seguir no Twitter @jeroqueiroz
Blog Jeroqueiroz


Projeto NF-e, CT-e, CC-e? Comece Por Aqui!


Membros do fórum,

Usem a tag [code] e [/code] quando postarem Códigos Java e ou exemplos de XMLs.
Evitem tópicos duplicados.
Tópico solucionado? Edite o primeiro post e coloque [RESOLVIDO] no final do título.
Evitem reviver tópicos antigos.

O tópico resolveu seu problema? Seja gentil, comente e ou agradeça quem contribuiu com a solução.

Obrigado!
[Email] [WWW] [Yahoo!] [MSN]
ocelionfe

JavaC Membro

Membro desde: 27/08/2012 21:39:32
Mensagens: 75
Offline

pelo que entendi estes campos estão faltando no Xml.

Poderia enviar o xml gerado para verificar ?
borellametal

JavaC Membro

Membro desde: 11/06/2013 09:53:42
Mensagens: 7
Offline

Segue, tirei ali dados do CNPJ e meu CPF e telefone.. mas esta normal.

borellametal

JavaC Membro

Membro desde: 11/06/2013 09:53:42
Mensagens: 7
Offline

Eu mandei, mas acho q ainda nao foi liberado..

Obrigado
 
Índice dos Fóruns » Notícias (NF-e / NFS-e / CF-e / SPED)
Ir para:   
Powered by JForum 2.1.9 © JForum Team