Login Registre-se
Retorno do processamento da nfe 2.00 217 - Rejeicao: NF-e nao consta na base de dados da SEFAZ  XML
Índice dos Fóruns » Notícias (NF-e / NFS-e / CF-e / SPED)
Autor Mensagem
alaorjunior

JavaC Membro

Membro desde: 02/05/2013 04:10:31
Mensagens: 13
Offline

Boa Tarde, estou com um problema no processamento do envio da NFe WS Mato Grosso do Sul (MS)
. Envio a NFe
. Lote é recebido com sucesso
. Retorno da consulta Status 217 - Rejeicao: NF-e nao consta na base de dados da SEFAZ

retorno do envio do lote:


retorno da Consulta NFe:


Obs.: Estou assinando e transmitino com Certificado A3 (SmartCard) (Ambiente Homologacao)

diante disso gostaria de saber se algum dos colegas já passaram por isso

desde já agradeco a atençao

Esta mensagem foi editada 1 vez. Última atualização foi em 05/02/2014 12:12:45

jeroqueiroz

Moderador
[Avatar]

Membro desde: 11/06/2011 09:45:18
Mensagens: 1347
Localização: Bahia
Offline

O endereço do WS esta correto, já confirmou com os atuais disponível no portal da NF-e?

A Consulta esta sendo feita logo após o envio? Já tive um problema que enviava e a consulta esta sendo muita rápida então apresentava este erro.

Jeremias Santos
Seguir no Twitter @jeroqueiroz
Blog Jeroqueiroz


Projeto NF-e, CT-e, CC-e? Comece Por Aqui!


Membros do fórum,

Usem a tag [code] e [/code] quando postarem Códigos Java e ou exemplos de XMLs.
Evitem tópicos duplicados.
Tópico solucionado? Edite o primeiro post e coloque [RESOLVIDO] no final do título.
Evitem reviver tópicos antigos.

O tópico resolveu seu problema? Seja gentil, comente e ou agradeça quem contribuiu com a solução.

Obrigado!
[Email] [WWW] [Yahoo!] [MSN]
 
Índice dos Fóruns » Notícias (NF-e / NFS-e / CF-e / SPED)
Ir para:   
Powered by JForum 2.1.9 © JForum Team