Login Registre-se
cStat = 215 Rejeição: Falha no schema XML (v3.10) (RESOLVIDO)  XML
Índice dos Fóruns » NF-e / NFS-e / CT-e / CF-e / Certificados Digitais
Autor Mensagem
Zovao

JavaC Membro

Membro desde: 28/01/2012 11:50:16
Mensagens: 191
Offline

Bom dia pessoal,

Estou fazendo testes com o layout 3.10 e no retorno da autorização volta o erro 215 Rejeição: Falha no schema XML.
Assinou, passou pelo validador com o pacote PL_008b, foi recebido pelo Sefaz, mas retorna esse. erro.
Já comparei com o layout do manual da NT2013.005_v1.02, mas não encontrei divergência.
Alguém já passou por isso ou sabe o que é?

Agradeço desde já.

Abraços,
Zovao

Esta mensagem foi editada 1 vez. Última atualização foi em 01/04/2014 11:34:22

Zovao

JavaC Membro

Membro desde: 28/01/2012 11:50:16
Mensagens: 191
Offline

Alguém tem algum modelo de XML para comparar?
O detalhe é que o meu XML passou pelo validador, mas dá erro 215. Pensei q fosse nos campos novos ou daqueles que foram alterados, mas não é!

Abraços
Zovao
Zovao

JavaC Membro

Membro desde: 28/01/2012 11:50:16
Mensagens: 191
Offline

Olá Pessoal,

Ninguém está tendo problemas com o schema xml da V310?
Não consigo encontrar erro no XML. Não tem espaços ou enter entre as tags. Aparentemente tudo normal.
Escrevi no fale conosco do Sefaz, mas eles ainda não responderam. nem sei se vão.

Abraços

Esta mensagem foi editada 1 vez. Última atualização foi em 19/03/2014 17:29:43

Zovao

JavaC Membro

Membro desde: 28/01/2012 11:50:16
Mensagens: 191
Offline

Olá Pessoal,

Realmente não havia nenhum erro no xml de envio.
O erro estava no retorno da autorização.
Eu indicava <consReciNFe versao=\"2.00\"........
E o certo é 3.10.

Apenas falta de atenção!

Abraços

Esta mensagem foi editada 1 vez. Última atualização foi em 01/04/2014 11:33:37

alexparanagua

JavaC Membro

Membro desde: 08/09/2014 10:17:04
Mensagens: 32
Offline

estou com esse erro... e o meu esta na versao 3.10...
alguem com esse problema???
mcunha

JavaC Membro

Membro desde: 07/02/2015 10:49:23
Mensagens: 8
Offline

Eu também estou com o mesmo problema, meu xml de consulta do lote está certo, alguém??
alexparanagua

JavaC Membro

Membro desde: 08/09/2014 10:17:04
Mensagens: 32
Offline

poderia postar um xml valido de envio para avaliar???
pq to achaando q é o xml de lote de envio...
tiagoberga

Moderador
[Avatar]

Membro desde: 11/03/2014 10:10:20
Mensagens: 449
Offline

Coloque aqui seu xml meu caro, podemos analisá-lo pra você

Tiago Bergamasco, 25 anos

Computer Scientist pela Centro Universitário Anhanguera
MBA Service-Oriented Architeture (SOA) pela Metrocamp - Ibmec
AngularJS Developer pela Caelum Ensino e Inovação- SP

Ao entrar em contato, por favor identifique-se antes
Site: Arara Tecnologia da Informação



Comercial: 19 996050532

"Uma imagem vale mil palavras. Uma interface vale mil imagens." - Ben Shneiderman
[Email] [WWW]
wesleymelo

JavaC Membro

Membro desde: 29/01/2015 17:16:00
Mensagens: 2
Offline

tb estou com o mesmo erro

Esta mensagem foi editada 1 vez. Última atualização foi em 12/02/2015 14:57:37

alexparanagua

JavaC Membro

Membro desde: 08/09/2014 10:17:04
Mensagens: 32
Offline

alexparanagua

JavaC Membro

Membro desde: 08/09/2014 10:17:04
Mensagens: 32
Offline

ai esta o xml de envio...

apos fazer a consulta aparece:

alexparanagua

JavaC Membro

Membro desde: 08/09/2014 10:17:04
Mensagens: 32
Offline

e o xml de consulta:

franzisk

JavaC Membro
[Avatar]

Membro desde: 29/05/2014 07:39:19
Mensagens: 128
Offline

Como foi resolvido?
Estou exatamente com o mesmo problema (em homologação ainda).

#@%$"'/
alexparanagua

JavaC Membro

Membro desde: 08/09/2014 10:17:04
Mensagens: 32
Offline

tb... e nenhuma solucao ainda... complicado...
estou olhando tag a tag pra tentar verificar isso
franzisk

JavaC Membro
[Avatar]

Membro desde: 29/05/2014 07:39:19
Mensagens: 128
Offline

Será que tem que gerar um evento, assinar o evento, e colocar o xml no evento ao invés de enviar assim? (faço isso no CT-e)

#@%$"'/
 
Índice dos Fóruns » NF-e / NFS-e / CT-e / CF-e / Certificados Digitais
Ir para:   
Powered by JForum 2.1.9 © JForum Team