Login Registre-se
Erro HTTP 500 na Sefaz Virtual do RS no web service NfeAutorizacao da 4.00  XML
Índice dos Fóruns » NF-e / NFS-e / CT-e / CF-e / Certificados Digitais
Autor Mensagem
celma.costa

JavaC Membro
[Avatar]

Membro desde: 29/11/2016 13:54:48
Mensagens: 16
Localização: Barueri SP
Offline

Estou recebendo o erro HTTP 500 ao tentar acessar o ambiente de homologação da NFe 4.00 – web service de envio dos dados da NF da Sefaz Virtual RS.
https://nfe-homologacao.svrs.rs.gov.br/ws/NfeAutorizacao/NFeAutorizacao4.asmx?op=nfeAutorizacaoLote

Vcs estão conseguindo acessar?

Alguém poderia confirmar se o ambiente está com problema mesmo?
josmaoliveira

JavaC Membro

Membro desde: 17/08/2013 16:30:43
Mensagens: 55
Online

Eu não sei vocês. Mas estou percebendo instabilidades nos servidores de Homologação na sefaz virtual do RS para versão 4.0.
celma.costa

JavaC Membro
[Avatar]

Membro desde: 29/11/2016 13:54:48
Mensagens: 16
Localização: Barueri SP
Offline

Olá,
Estão me dizendo q não tem url de homologação pra SVRS, q os testes são feitos no de produção trocando a tag tpAmb.

Nos portais da nota fiscal eletrônica os endreços são diferentes:
https://nfe-homologacao.svrs.rs.gov.br/ws/NfeAutorizacao/NFeAutorizacao4.asmx
https://nfe.svrs.rs.gov.br/ws/NfeAutorizacao/NFeAutorizacao4.asmx

Vcs sabem informar se é assim mesmo q funciona na Sefaz Virtual do RS?
josmaoliveira

JavaC Membro

Membro desde: 17/08/2013 16:30:43
Mensagens: 55
Online

Existe os 2 ambientes. Pois sou da Paraíba e usamos a SVRS. Estou usando tanto para NFe como NFCe os 2 ambientes normalmente. Porém, o web service de NFCe (Homologação) está demonstrando instabilidade.
celma.costa

JavaC Membro
[Avatar]

Membro desde: 29/11/2016 13:54:48
Mensagens: 16
Localização: Barueri SP
Offline

O da NFe vc está usando o 4.00 ?
josmaoliveira

JavaC Membro

Membro desde: 17/08/2013 16:30:43
Mensagens: 55
Online

Sim, estou usando ambos 4.0
celma.costa

JavaC Membro
[Avatar]

Membro desde: 29/11/2016 13:54:48
Mensagens: 16
Localização: Barueri SP
Offline

Quando gero o xml com dados de Minas Gerais consigo comunicar com a url de homologação da 4.00.

Quando testo o xml com dados do RJ no validador da Tecnospeed (http://validadornfe.tecnospeed.com.br/) dá retorno de q o xml está válido.
Mas qdo tento comunicar com a SVRS dá a mensagem HTTP 500.
E qdo testo este mesmo xml no SOAP UI dá erro de falha no schema.

Atachei aqui o xml, vc consegue dar alguma sugestão do q posso alterar nele?


 Nome do arquivo NFE_RS400.xml [Disk] Download
 Descrição
 Tamanho 7 Kbytes
 Baixado:  3 vez(es)

celma.costa

JavaC Membro
[Avatar]

Membro desde: 29/11/2016 13:54:48
Mensagens: 16
Localização: Barueri SP
Offline

Ah, agora consegui testar com sucesso no SOAP UI.
Agora q vi q como retiramos a namespace da nfeDadosMsg, ela está adicionada no envelope.
Consegui comunicar o lote com sucesso no SOAP UI.

Vou tentar alterar algo neste sentido no sistema
celma.costa

JavaC Membro
[Avatar]

Membro desde: 29/11/2016 13:54:48
Mensagens: 16
Localização: Barueri SP
Offline

Era falha minha mesmo. Coloquei o namespace no nfeDadosMsg e passou. Obaaa!

Obrigada, josmaoliveira!
Qdo vc disse q o web service estava no ar e comunicando é q me fez pensar. Até então, este erro (HTTP 500) me fazia crer q o erro era na SEFAZ.
josmaoliveira

JavaC Membro

Membro desde: 17/08/2013 16:30:43
Mensagens: 55
Online

Que bom que achou o erro Celma.Costa. Estamos juntos. É bom que serve para outros que tenham o mesmo problema! att
 
Índice dos Fóruns » NF-e / NFS-e / CT-e / CF-e / Certificados Digitais
Ir para:   
Powered by JForum 2.1.9 © JForum Team