Login Registre-se
Não estou recebendo o recibo  XML
Índice dos Fóruns » SPED / PAF-ECF / ESOCIAL / EFD_REINF
Autor Mensagem
danielsilveira98

JavaC Membro
[Avatar]

Membro desde: 27/04/2018 20:58:25
Mensagens: 7
Localização: Belo Horizonte
Offline

Bom dia, estou com problema ao enviar os eventos para o ambiente em produção.

Eu estou enviando alguns eventos pela primeira vez e está retornando a seguinte mensagem de erro:
MS1089 - Não é permitido o envio de mais de um evento para o contribuinte num mesmo período de apuração para o mesmo estabelecimento e tomador, exceto se for para retificação de um evento enviado anteriormente. | XPATH:/Reinf/evtServPrest

Ontem na parte da manhã, mesmo retornando essa mensagem era retornado também o recibo, com isso eu conseguia enviar a retificação e confirmar que o envio foi realizado e deixa-lo sem erro. Porém desde ontem a tarde está acontecendo isso com alguns eventos e não está retornando o recibo. Sem o recibo eu não consigo enviar a retificação, nem consultar sem o recibo.

Alguém mais está com esse problema ?

Mesmo se eu reenviar o evento com o mesmo ID o retorno não traz o recibo, como descrito em um post a alguns poucos dias atrás.
heringer

JavaC Membro

Membro desde: 06/06/2018 15:26:00
Mensagens: 3
Offline

Suponho que é o R-2010.

Esse problema aconteceu comigo porque havia matriz e filiais.

Você tem que mandar um R-2010 por par contribuinte / prestador.

O número de inscrição do contribuinte é só a raiz no caso de CNPJ (8 dígitos).

O número de inscrição do estabelecimento tem que ser CNPJ completo da empresa (matriz ou filial, dona da nota).
 
Índice dos Fóruns » SPED / PAF-ECF / ESOCIAL / EFD_REINF
Ir para:   
Powered by JForum 2.1.9 © JForum Team