Login Registre-se
Ambiente de teste da EFD-REINF  XML
Índice dos Fóruns » SPED / PAF-ECF / ESOCIAL / EFD_REINF
Autor Mensagem
fcamposrj

JavaC Membro

Membro desde: 06/11/2017 11:46:56
Mensagens: 9
Offline

Pessoal

Venho tendo bastante problema com o ambiente de teste da Receita. Explico: o pessoal aqui no trabalho é bem chato com compliance, além de termos um grupo responsável por segurança da informação. Pois bem, o único webservice que temos pra testar as mensagens do Reinf é o de pré-produção e ele exige a utilização de um certificado válido. Por conta disso, preciso de instalar o certificado oficial em um servidor de desenvolvimento, o que liga todos os alarmes das equipes de compliance aqui.

Alguém aqui tem o mesmo problema? Melhor ainda, alguma solução?
diegohsi2

JavaC Membro

Membro desde: 29/04/2018 13:04:19
Mensagens: 10
Offline

fcamposrj wrote:Pessoal

Venho tendo bastante problema com o ambiente de teste da Receita. Explico: o pessoal aqui no trabalho é bem chato com compliance, além de termos um grupo responsável por segurança da informação. Pois bem, o único webservice que temos pra testar as mensagens do Reinf é o de pré-produção e ele exige a utilização de um certificado válido. Por conta disso, preciso de instalar o certificado oficial em um servidor de desenvolvimento, o que liga todos os alarmes das equipes de compliance aqui.

Alguém aqui tem o mesmo problema? Melhor ainda, alguma solução?


Olá, eu também passei pelo mesmo problema. Não consegui utilizar um certificado fake. Utilizei o memo de produção.
Thiago Moya

JavaC Membro

Membro desde: 06/11/2017 16:45:39
Mensagens: 3
Offline

Pessoal, falando em ambiente de teste

Alguém com problemas para fechar o período no ambiente de teste?
Aqui o webservice de consulta tá sem funcionar desde sexta-feira ( 24/08 ).

preprodefdreinf.receita.fazenda.gov.br/WsREINF/ConsultasReinf.svc

Esta mensagem foi editada 1 vez. Última atualização foi em 28/08/2018 17:10:34

rockenbach

JavaC Membro

Membro desde: 12/05/2014 09:55:32
Mensagens: 91
Offline

Boa tarde.
Pra mim tambem em pre produção a consulta de protoloco ta com erro
"Parâmetro Protocolo de Fechamento obrigatório não informado."
HenriJB

JavaC Membro

Membro desde: 03/09/2018 11:35:47
Mensagens: 1
Offline

Olá, bom dia pessoal, estou também com um problema no ambiente de teste, toda vez que eu envio, tenho esse xml como retorno. alguém já teve ele como resposta?


Parece que ele só me listou o que existe lá.
RafaelQueiroz

JavaC Membro

Membro desde: 26/09/2017 15:25:15
Mensagens: 8
Offline

Boa tarde HenriJB, vc testou hoje? pois eu estou recebendo o erro a seguir, e pensei que o webService deles estava fora.




Esta mensagem foi editada 1 vez. Última atualização foi em 03/09/2018 16:52:37

 
Índice dos Fóruns » SPED / PAF-ECF / ESOCIAL / EFD_REINF
Ir para:   
Powered by JForum 2.1.9 © JForum Team