Login Registre-se
Mensagens enviadas por: 3mm4nu3l
Índice dos Fóruns » Perfil de 3mm4nu3l » Mensagens enviadas por 3mm4nu3l
Autor Mensagem
Ok tiago.
Segundo manual na versão 3.10 não é mais necessário reemitir na sefaz de origem. Isso foi uma das mudanças desta nova versão. Para mais detalhes da uma lida no manual disponibilizado na fazenda.

OK Maciel. É uma representação de Emmanuel.
Mas sobre o sua correção, creio q esteja equivocado.
O campo q VC marcou em negrito corresponde ao tipo de hambiente "tbamb" do XML.

Eu acabei descobrindo o problema! O certificado que eu estava usando ainda não estava habilitado para emissão de NFC-e (pra VC ver como a se faz é eficiente!!!). Dai descobri que existe um webservice de AM que serve de teste. E dai funcionou direitinho.

Vlw pela força.!!!!

Só não sei como colocar o tópico como resolvido.
Ae galera, estou com o seguinte problema.

Ao montar a xml de autorização recebo um retorno informando que minha id de chave de acesso não esta correto! segue um exemplo:
[b]
<?xml version="1.0" encoding="UTF-8" ?>
<enviNFe xmlns="http://www.portalfiscal.inf.br/nfe" versao="3.10">
<idLote>1</idLote>
<indSinc>1</indSinc>
<NFe xmlns="http://www.portalfiscal.inf.br/nfe">
<infNFe Id="NFe25150206948769000112650020000001002489788619" versao="3.10">
<ide>
<cUF>25</cUF>
<cNF>48978861</cNF>
<natOp>VENDAS</natOp>
<indPag>1</indPag>
<mod>65</mod>
<serie>2</serie>
<nNF>100</nNF>
<dhEmi>2015-02-03T14:12:42-03:00</dhEmi>
<tpNF>1</tpNF>
<idDest>1</idDest>
<cMunFG>2507507</cMunFG>
<tpImp>5</tpImp>
<tpEmis>1</tpEmis>
<cDV>9</cDV>
<tpAmb>2</tpAmb>
<finNFe>1</finNFe>
<indFinal>1</indFinal>
<indPres>1</indPres>
<procEmi>0</procEmi>[b/]

Não consigo encontrar o erro!!!
 
Índice dos Fóruns » Perfil de 3mm4nu3l » Mensagens enviadas por 3mm4nu3l
Ir para:   
Powered by JForum 2.1.9 © JForum Team