Login Registre-se
Mensagens enviadas por: eduardo_nsodre
Índice dos Fóruns » Perfil de eduardo_nsodre » Mensagens enviadas por eduardo_nsodre
Autor Mensagem
Tenho um cliente que tem um etoken e no java 7 e java 8 funciona normal
porém, outro cliente tem um cartão e no java 7 funciona blz.. porém ao atualizar o java da o erro de connection reset do axis

e esses dias atras tava dando o erro javax.net.ssl.sslhandshakeexception error signing certificate verify

o que pode ser?
alguem ja passou por isso?
resolvido o caso
não sei por qual motivo, junto com as lib do hibernate tinha uma biblioteca xml-apis que tinha o mesmo caminho
e tava pegando do dele.. ai removi a lib e funcionou
vlw
esse mesmo.. funcionava corretamente na versão 7..

não sei o que pode ser
segue a foto com o erro

agora eu vi a sua versão...
ja desinstalei a versão 64 e instalei a 32 e o erro permanece
qual a versão do seu java?
o meu é 1.8.0_45 64
Eu sei que ja está resolvido.. mas preciso de ajuda
atualizei o java para o 8
e no 7 funcionava normal o envio da nfe
porém com a atualização da o erro que não existe mais o metodo


e sou forçado a remover a linha e o erro acontece

alguem pode ajudar?
finalizando o outro post.. (não sei pq não deu pra terminar..)

no lugar do codigo acima.. coloquei este



alguem ja passou por isso.. ou sabe a solução?
bom pessoal... o erro que ta dando no meu exemplo é esse



e no lugar de


 
Índice dos Fóruns » Perfil de eduardo_nsodre » Mensagens enviadas por eduardo_nsodre
Ir para:   
Powered by JForum 2.1.9 © JForum Team